PT-2021-21385
CVE-2021-36872
·
تاريخ النشر
2021-09-23
·
تاريخ التحديث
2021-09-29
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress Popular Posts plugin versions <= 5.3.3
Description
The issue is an Authenticated Persistent Cross-Site Scripting (XSS) vulnerability. It is vulnerable at the
&widget-wpp[2][post type] endpoint.Recommendations
For WordPress Popular Posts plugin versions <= 5.3.3, update to a version greater than 5.3.3 to resolve the issue. As a temporary workaround, consider restricting access to the
&widget-wpp[2][post type] endpoint until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾