PT-2021-21390
CVE-2021-36877
·
تاريخ النشر
2021-09-27
·
تاريخ التحديث
2021-10-01
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
uListing plugin versions <= 2.0.5
Description
The issue allows attackers to modify user roles due to a Cross-Site Request Forgery (CSRF) vulnerability. This can be exploited by attackers to gain unauthorized access and make changes to user roles.
Recommendations
For versions <= 2.0.5, update to a version greater than 2.0.5 to resolve the issue. As a temporary workaround, consider restricting access to sensitive user role modification functionality until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾