PT-2021-21525
CVE-2021-37123
·
تاريخ النشر
2021-10-11
·
تاريخ التحديث
2021-10-18
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Hero-CT060 versions prior to 1.0.0.200
Description
The issue is due to insufficient validation of a user's identity when performing certain operations. This could allow an attacker to perform operations that the user is not supposed to do.
Recommendations
For versions prior to 1.0.0.200, update to version 1.0.0.200 or later to resolve the issue. As a temporary workaround, consider restricting access to certain operations until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾