PT-2021-21830

CVE-2021-37715

·

تاريخ النشر

2021-08-26

·

تاريخ التحديث

2021-09-07

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Aruba AirWave Management Platform versions prior to 8.2.13.0
Description: A remote cross-site scripting (XSS) vulnerability was discovered in the Aruba AirWave Management Platform. This issue allows for the execution of malicious scripts on the client-side, potentially leading to unauthorized access or data theft. Aruba has released upgrades that address this security vulnerability.
Recommendations: For versions prior to 8.2.13.0, upgrade to version 8.2.13.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the platform until the upgrade can be applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾