PT-2021-21835

CVE-2021-37720

·

تاريخ النشر

2021-09-07

·

تاريخ التحديث

2022-04-22

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Aruba SD-WAN Software and Gateways versions prior to 8.6.0.4-2.2.0.4 Aruba Operating System Software versions prior to 8.7.1.4 Aruba Operating System Software versions prior to 8.6.0.9 Aruba Operating System Software versions prior to 8.5.0.13 Aruba Operating System Software versions prior to 8.3.0.16 Aruba Operating System Software version 6.5.4.20 Aruba Operating System Software version 6.4.4.25
Description: A remote arbitrary command execution issue was discovered in Aruba SD-WAN Software and Gateways. Aruba has released patches for Aruba SD-WAN Software and Gateways and ArubaOS that address this security issue.
Recommendations: For Aruba SD-WAN Software and Gateways version prior to 8.6.0.4-2.2.0.4, update to a patched version. For Aruba Operating System Software version prior to 8.7.1.4, update to version 8.7.1.4 or later. For Aruba Operating System Software version prior to 8.6.0.9, update to version 8.6.0.9 or later. For Aruba Operating System Software version prior to 8.5.0.13, update to version 8.5.0.13 or later. For Aruba Operating System Software version prior to 8.3.0.16, update to version 8.3.0.16 or later. For Aruba Operating System Software version 6.5.4.20, update to a later version. For Aruba Operating System Software version 6.4.4.25, update to a later version.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾