PT-2021-21953

CVE-2021-38112

·

تاريخ النشر

2021-09-21

·

تاريخ التحديث

2021-10-01

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Amazon AWS WorkSpaces client versions 3.0.10 through 3.1.8
Description: The issue is related to argument injection in the workspaces:// URI handler, which can lead to remote code execution due to the Chromium Embedded Framework (CEF) --gpu-launcher argument.
Recommendations: For Amazon AWS WorkSpaces client versions 3.0.10 through 3.1.8, update to version 3.1.9 to resolve the issue. As a temporary workaround, consider restricting access to the workspaces:// URI handler until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾