PT-2021-22020

CVE-2021-38299

·

تاريخ النشر

2021-09-27

·

تاريخ التحديث

2022-07-12

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Webauthn Framework versions 3.3.x through 3.3.3
Description: The issue is related to Incorrect Access Control. An attacker controlling a user's system can login to a vulnerable service using an attached FIDO2 authenticator without passing a check of the user presence.
Recommendations: For versions 3.3.x through 3.3.3, update to version 3.3.4 or later to resolve the issue. As a temporary workaround, consider restricting access to FIDO2 authenticators until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6WHF-Q6P5-84WG
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾