PT-2021-22038
CVE-2021-38320
·
تاريخ النشر
2021-09-09
·
تاريخ التحديث
2021-09-22
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
simpleSAMLphp Authentication WordPress plugin versions up to and including 0.7.0
Description:
The issue is related to Reflected Cross-Site Scripting, which occurs due to a reflected
$ SERVER["PHP SELF"] value in the ~/simplesamlphp-authentication.php file. This allows attackers to inject arbitrary web scripts.Recommendations:
For versions up to and including 0.7.0, update to a version higher than 0.7.0 to resolve the issue. As a temporary workaround, consider restricting access to the
~/simplesamlphp-authentication.php file to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾