PT-2021-22045

CVE-2021-38327

·

تاريخ النشر

2021-09-10

·

تاريخ التحديث

2021-09-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: YouTube Video Inserter WordPress plugin versions up to and including 1.2.1.0
Description: The issue concerns a Reflected Cross-Site Scripting vulnerability. It is caused by a reflected $ SERVER["PHP SELF"] value in the ~/adminUI/settings.php file, allowing attackers to inject arbitrary web scripts.
Recommendations: For versions up to and including 1.2.1.0, update to a version later than 1.2.1.0 to resolve the issue. As a temporary workaround, consider restricting access to the ~/adminUI/settings.php file to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾