PT-2021-22068

CVE-2021-38348

·

تاريخ النشر

2021-09-10

·

تاريخ التحديث

2021-09-21

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Advance Search WordPress plugin versions up to and including 1.1.2
Description The issue allows attackers to inject arbitrary web scripts via the wpas id parameter in the ~/inc/admin/views/html-advance-search-admin-options.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations For versions up to and including 1.1.2, update to a version later than 1.1.2 to resolve the issue. As a temporary workaround, consider restricting access to the wpas id parameter in the affected file until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾