PT-2021-22073

CVE-2021-38353

·

تاريخ النشر

2021-09-10

·

تاريخ التحديث

2021-09-15

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Dropdown and scrollable Text WordPress plugin versions up to and including 2.0
Description The issue allows attackers to inject arbitrary web scripts via the content parameter found in the ~/index.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations For versions up to and including 2.0, update to a version higher than 2.0 to resolve the issue. As a temporary workaround, consider restricting access to the ~/index.php file or disabling the content parameter to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾