PT-2021-22174

CVE-2021-38517

·

تاريخ النشر

2021-08-11

·

تاريخ التحديث

2021-08-19

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR R6400 versions prior to 1.0.1.70 NETGEAR RAX75 versions prior to 1.0.4.120 NETGEAR RAX80 versions prior to 1.0.4.120 NETGEAR XR300 versions prior to 1.0.3.50
Description The issue affects certain NETGEAR devices, causing out-of-bounds reads and writes.
Recommendations For NETGEAR R6400 version prior to 1.0.1.70, update to version 1.0.1.70 or later. For NETGEAR RAX75 version prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR RAX80 version prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR XR300 version prior to 1.0.3.50, update to version 1.0.3.50 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾