PT-2021-22177

CVE-2021-38520

·

تاريخ النشر

2021-08-11

·

تاريخ التحديث

2021-08-18

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR R6400 versions prior to 1.0.1.52 NETGEAR R6400v2 versions prior to 1.0.4.84 NETGEAR R6700v3 versions prior to 1.0.4.84 NETGEAR R6700v2 versions prior to 1.2.0.62 NETGEAR R6900v2 versions prior to 1.2.0.62 NETGEAR R7000P versions prior to 1.3.2.124
Description The issue affects certain NETGEAR devices, allowing command injection by an authenticated user.
Recommendations For NETGEAR R6400 version prior to 1.0.1.52, update to version 1.0.1.52 or later. For NETGEAR R6400v2 version prior to 1.0.4.84, update to version 1.0.4.84 or later. For NETGEAR R6700v3 version prior to 1.0.4.84, update to version 1.0.4.84 or later. For NETGEAR R6700v2 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For NETGEAR R6900v2 version prior to 1.2.0.62, update to version 1.2.0.62 or later. For NETGEAR R7000P version prior to 1.3.2.124, update to version 1.3.2.124 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾