PT-2021-22231

CVE-2021-38589

·

تاريخ النشر

2021-08-11

·

تاريخ التحديث

2021-08-20

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 96.0.13
Description The issue arises from the improper restriction of file overwriting by the scripts/fix-cpanel-perl in cPanel. This allows for potential unauthorized modifications to files.
Recommendations For versions prior to 96.0.13, update to version 96.0.13 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾