PT-2021-22256
CVE-2021-38680
·
تاريخ النشر
2021-12-29
·
تاريخ التحديث
2022-01-07
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Kazoo Server versions prior to 4.11.20
Description
A cross-site scripting (XSS) vulnerability has been reported to affect QNAP devices running Kazoo Server, allowing remote attackers to inject malicious code.
Recommendations
For Kazoo Server versions prior to 4.11.20, update to version 4.11.20 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾