PT-2021-22535

CVE-2021-39328

·

تاريخ النشر

2021-10-21

·

تاريخ التحديث

2021-10-28

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: The Simple Job Board WordPress plugin versions up to and including 2.9.4
Description: The issue is related to Stored Cross-Site Scripting due to insufficient escaping on the job board privacy policy label variable. This variable is echo'd out via the ~/admin/settings/class-simple-job-board-settings-privacy.php file, allowing attackers with administrative user access to inject arbitrary web scripts. The issue affects multi-site installations where unfiltered html is disabled for administrators, and sites where unfiltered html is disabled.
Recommendations: For versions up to and including 2.9.4, update to a version later than 2.9.4 to resolve the issue. As a temporary workaround, consider restricting administrative user access to minimize the risk of exploitation. Additionally, enabling unfiltered html for administrators may help mitigate the issue, but this should be done with caution and careful consideration of the potential risks.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾