PT-2021-22564
CVE-2021-39358
·
تاريخ النشر
2021-08-22
·
تاريخ التحديث
2025-10-15
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
GNOME libgfbgraph versions prior to 0.2.5
Description:
The issue is related to the lack of TLS certificate verification in the SoupSessionSync objects created by gfbgraph-photo.c, making users susceptible to network man-in-the-middle (MITM) attacks.
Recommendations:
For versions prior to 0.2.5, update to version 0.2.5 or later to enable TLS certificate verification and prevent MITM attacks.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾