PT-2021-23286

CVE-2021-41387

·

تاريخ النشر

2021-09-17

·

تاريخ التحديث

2022-07-12

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions seatd versions 0.6.x before 0.6.2 seatd version 0.6.0 through 0.6.1
Description The issue allows privilege escalation because it uses execlp and may be installed setuid root.
Recommendations For seatd versions 0.6.x before 0.6.2, update to version 0.6.2 or later to resolve the issue. For seatd version 0.6.0 through 0.6.1, update to version 0.6.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾