PT-2021-23332

CVE-2021-41558

·

تاريخ النشر

2021-09-27

·

تاريخ التحديث

2021-10-02

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions set user extension module versions prior to 3.0.0 for PostgreSQL
Description The issue allows ProcessUtility hook bypass via set config.
Recommendations For versions prior to 3.0.0, update to version 3.0.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾