PT-2021-23434

CVE-2021-41862

·

تاريخ النشر

2021-10-01

·

تاريخ التحديث

2021-10-13

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions AviatorScript versions prior to 5.2.8
Description The issue allows code execution via an expression that is encoded with Byte Code Engineering Library (BCEL).
Recommendations For AviatorScript versions prior to 5.2.8, update to version 5.2.8 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-XPV2-8PPJ-79HH
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾