PT-2021-23544

CVE-2021-42120

·

تاريخ النشر

2021-11-30

·

تاريخ التحديث

2021-11-30

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions TopEase Platform versions prior to 7.1.28
Description The issue is related to insufficient input validation in web applications, allowing an authenticated remote attacker with object modification privileges to insert arbitrarily long strings. This can lead to exhaustion of the underlying resource.
Recommendations For versions prior to 7.1.28, update to version 7.1.28 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾