PT-2021-23737

CVE-2021-43051

·

تاريخ النشر

2021-12-14

·

تاريخ التحديث

2022-07-12

الوصف من

CVSS 2.0
8.5
عالية
المقاييسAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions TIBCO Spotfire Server versions 10.10.6 and below TIBCO Spotfire Server versions 11.0.0 through 11.4.1 TIBCO Spotfire Server versions 11.5.0 through 11.6.0
Description The Spotfire Server component contains a difficult to exploit vulnerability that allows malicious custom API clients with network access to execute internal API operations outside of the scope of those granted to it. A successful attack using this vulnerability requires human interaction from a person other than the attacker.
Recommendations For TIBCO Spotfire Server versions 10.10.6 and below, update to a version above 10.10.6. For TIBCO Spotfire Server versions 11.0.0 through 11.4.1, update to a version above 11.4.1. For TIBCO Spotfire Server versions 11.5.0 through 11.6.0, update to a version above 11.6.0. As a temporary workaround, consider restricting access to internal API operations to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾