PT-2021-24107

CVE-2021-44447

·

تاريخ النشر

2021-12-14

·

تاريخ التحديث

2021-12-14

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: JT Utilities versions prior to 13.0.3.0 JTTK versions prior to 11.0.3.0
Description: A use-after-free issue exists in the JTTK library of affected products, which can be triggered by parsing specially crafted JT files. This could allow an attacker to execute code in the context of the current process.
Recommendations: For JT Utilities versions prior to 13.0.3.0, update to version 13.0.3.0 or later. For JTTK versions prior to 11.0.3.0, update to version 11.0.3.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾