PT-2021-24318
CVE-2021-45928
·
تاريخ النشر
2021-12-31
·
تاريخ التحديث
2022-01-12
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
libjxl versions prior to 0.6
libvips versions 8.11 through 8.11.2
Description:
The issue is an out-of-bounds write in
jxl::ModularFrameDecoder::DecodeGroup, which is called from jxl::FrameDecoder::ProcessACGroup and jxl::ThreadPool::RunCallState<jxl::FrameDecoder::ProcessSections>.Recommendations:
For libjxl versions prior to 0.6, update to version 0.6 or later.
For libvips versions 8.11 through 8.11.2, consider updating to a version that incorporates the fixed libjxl version.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾