PT-2021-24394

تاريخ النشر

2021-02-25

·

تاريخ التحديث

2021-02-25

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: nodejs-marked versions 0.5.0 through 0.6.0
Description: A flaw was found in the package, making affected versions vulnerable to Regular Expression Denial of Service (ReDoS). The issue occurs when input to the host variable contains parentheses in link URIs, combined with a high number of link tokens in a single line.
Recommendations: For nodejs-marked versions 0.5.0 through 0.6.0, update to version 0.6.1 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-7M7Q-Q53V-J47V
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾