PT-2021-24504

تاريخ النشر

2021-05-31

·

تاريخ التحديث

2021-05-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.6 through v5.10.31
Description: The issue is related to the dmaengine: idxd, where the SWERR overflow bit is clobbered on writeback. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v5.6 through v5.10.31, update to version v5.10.32 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1000029
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾