PT-2021-24546

تاريخ النشر

2021-05-31

·

تاريخ التحديث

2021-05-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.7 through v5.12.2
Description: A race condition exists between transaction aborts and fsyncs, potentially leading to a use-after-free issue. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v5.7 through v5.12.2, update to version v5.12.3 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1000073
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾