PT-2021-24807

تاريخ النشر

2021-05-31

·

تاريخ التحديث

2021-05-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 4.20 through 5.10.37
Description: The issue is related to the f2fs filesystem in the Linux Kernel, where a problem in the get victim() function could potentially lead to security vulnerabilities. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 4.20 through 5.10.37, update to version v5.10.38 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1000336
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾