PT-2021-24972

تاريخ النشر

2021-05-31

·

تاريخ التحديث

2021-05-31

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v4.8 through v5.12.6
Description: The issue is related to the RDMA/rxe component, where if the creation of a QP (Queue Pair) fails, not all fields are properly cleared. This could potentially lead to security issues, although the actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v4.8 through v5.12.6, update to version v5.12.7 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1000501
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾