PT-2021-2547
CVE-2020-36310
·
تاريخ النشر
2020-08-26
·
تاريخ التحديث
2022-04-18
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Linux kernel versions prior to 5.8
Description:
An issue in the Linux kernel allows a set memory region test infinite loop for certain nested page faults. This can be exploited to cause a denial of service.
Recommendations:
For Linux kernel versions prior to 5.8, update to version 5.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable
set memory region test function in arch/x86/kvm/svm/svm.c to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾