PT-2021-2549
CVE-2020-36313
·
تاريخ النشر
2020-06-04
·
تاريخ التحديث
2021-06-07
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Linux kernel versions prior to 5.7
Description:
The issue is caused by a buffer overflow in the Kernel-based Virtual Machine (KVM) subsystem of the Linux kernel, specifically affecting components arch/s390/kvm/kvm-s390.c, include/linux/kvm host.h, and virt/kvm/kvm main.c. This allows an attacker to impact the confidentiality, integrity, and availability of protected information. The KVM subsystem permits out-of-range access to memslots after a deletion.
Recommendations:
For versions prior to 5.7, update to version 5.7 or later to resolve the issue.
As a temporary workaround, consider restricting access to the KVM subsystem until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾