PT-2021-25567

تاريخ النشر

2021-07-08

·

تاريخ التحديث

2021-07-08

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions 3.14 through 4.4.273
Description: The issue is related to the i2c component in the Linux Kernel, specifically concerning control-request directions. It was introduced in version v3.14 and fixed in version v4.4.274. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions 3.14 through 4.4.273, update to version v4.4.274 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1001096
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾