PT-2021-26350

تاريخ النشر

2021-10-28

·

تاريخ التحديث

2021-10-28

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.14 through v5.14.14
Description: A potential security issue exists in the Linux Kernel, specifically in the page is secretmem() function, where a NULL page->mapping dereference could occur. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v5.14 through v5.14.14, update to version v5.14.15 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1001880
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾