PT-2021-26368

تاريخ النشر

2021-10-28

·

تاريخ التحديث

2021-10-28

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions: Linux Kernel versions v5.11 through v5.14.13
Description: The issue concerns error handling in the a4xx gpu init() function. It was introduced in version v5.11 and fixed in version v5.14.14. The actual impact and attack plausibility have not yet been proven.
Recommendations: For Linux Kernel versions v5.11 through v5.14.13, update to version v5.14.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the a4xx gpu init() function until a patch is available.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1001898
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾