PT-2021-26682
تاريخ النشر
2021-11-14
·
تاريخ التحديث
2021-11-14
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions:
Linux Kernel versions 2.6.29 through 5.15.1
Description:
The issue is related to the comedi dt9812 driver, where DMA buffers are allocated on the stack. This could potentially lead to security vulnerabilities, although the actual impact and attack plausibility have not yet been proven.
Recommendations:
For Linux Kernel versions 2.6.29 through 5.15.1, update to version v5.15.2 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾