PT-2021-26998

تاريخ النشر

2021-12-19

·

تاريخ التحديث

2021-12-19

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.0 through 5.15.5
Description The issue is related to the proc/vmcore component of the Linux Kernel, where a user buffer is not properly cleared using the clear user() function. This could potentially lead to security vulnerabilities, although the actual impact and attack plausibility have not been proven yet.
Recommendations For Linux Kernel versions 3.0 through 5.15.5, update to version v5.15.6 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2021-1002530
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾