PT-2021-2804
CVE-2021-21230
·
تاريخ النشر
2021-04-13
·
تاريخ التحديث
2025-02-14
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 90.0.4430.93
Microsoft Edge (affected versions not specified)
Description
The issue is related to a type confusion in the V8 JavaScript engine, which can lead to heap corruption. A remote attacker can potentially exploit this issue via a crafted HTML page, allowing for arbitrary code execution. The problem is associated with accessing a resource through incompatible types.
Recommendations
For Google Chrome versions prior to 90.0.4430.93, update to version 90.0.4430.93 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾