PT-2021-28868
تاريخ النشر
2021-05-31
·
تاريخ التحديث
2021-05-31
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 5.10.30 through 5.10.36
Description
The issue is related to a use-after-free error in the llcp sock bind/connect functionality. The actual impact and attack plausibility have not yet been proven.
Recommendations
For Linux Kernel versions 5.10.30 through 5.10.36, update to version v5.10.37 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾