PT-2021-29058

تاريخ النشر

2021-06-04

·

تاريخ التحديث

2021-06-04

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.10 through v5.10.41
Description The issue is related to the sja1105 setup() function in the Linux Kernel, specifically in the net: dsa: sja1105 component. It lacks proper error handling, which may potentially lead to security issues. The actual impact and likelihood of an attack have not been confirmed yet.
Recommendations For Linux Kernel versions v5.10 through v5.10.41, update to version v5.10.42 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
UVI-2021-1000593
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾