PT-2021-29143
تاريخ النشر
2021-06-04
·
تاريخ التحديث
2021-06-04
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 2.6.37 through 4.14.234
Description
The issue is related to an incorrect limit in the
filelayout decode layout() function. The actual impact and attack plausibility have not yet been proven.Recommendations
For Linux Kernel versions 2.6.37 through 4.14.234, update to version v4.14.235 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾