PT-2021-3030
CVE-2021-2232
·
تاريخ النشر
2021-04-20
·
تاريخ التحديث
2021-12-31
الوصف من
CVSS 3.1
1.9
منخفضةالمقاييسAV:L/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 8.0.23 and prior
Description
The issue is related to insufficient input validation in the Server: Group Replication Plugin component of Oracle MySQL Server. It allows a high-privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks can result in unauthorized ability to cause a partial denial of service (partial DOS) of MySQL Server.
Recommendations
For Oracle MySQL Server versions 8.0.23 and prior, update to a version later than 8.0.23 to resolve the issue. As a temporary workaround, consider restricting access to the Server: Group Replication Plugin component to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾