PT-2021-30435

تاريخ النشر

2021-11-14

·

تاريخ التحديث

2021-11-14

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.29 through 4.14.254
Description The issue is related to the comedi dt9812 driver, where DMA buffers are allocated on the stack. This could potentially lead to security vulnerabilities, although the actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 2.6.29 through 4.14.254, update to version v4.14.255 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
UVI-2021-1001970
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾