PT-2021-3230

CVE-2021-23024

·

تاريخ النشر

2021-06-02

·

تاريخ التحديث

2021-09-20

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions F5 BIG-IQ Centralized Management versions 6.x and 7.x and versions 8.0.x before 8.0.0.1
Description The issue is related to insufficient validation of arguments passed to a command, allowing a remote attacker to execute arbitrary commands on the target system by inputting specially crafted management commands. This can lead to authenticated remote command execution.
Recommendations For versions 6.x and 7.x, consider disabling the vulnerable command execution functionality until a patch is available. For versions 8.0.x before 8.0.0.1, update to version 8.0.0.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾