PT-2021-3728
CVE-2021-0279
·
تاريخ النشر
2021-07-14
·
تاريخ التحديث
2021-07-27
الوصف من
CVSS 3.1
8.6
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions
Juniper Networks Contrail Cloud versions prior to 13.6.0
Description
The issue is related to the use of hardcoded credentials in the RabbitMQ service, which is enabled by default. This service is used for coordinating operations and status information among Contrail services. An attacker with access to the administrative service for RabbitMQ, such as the GUI, can use these hardcoded credentials to cause a Denial of Service (DoS) or gain access to sensitive system information.
Recommendations
For versions prior to 13.6.0, update to version 13.6.0 or later to resolve the issue. As a temporary workaround, consider disabling the RabbitMQ service or restricting access to its administrative interface until a patch is applied. Avoid using the hardcoded credentials in the RabbitMQ service to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾