PT-2021-3994

CVE-2021-29090

·

تاريخ النشر

2021-06-01

·

تاريخ التحديث

2021-06-10

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Synology Photo Station versions prior to 6.8.14-3500
Description The issue is related to the improper neutralization of special elements used in SQL commands, which can be exploited to execute arbitrary SQL commands. This can be done by remote authenticated users via unspecified vectors.
Recommendations For versions prior to 6.8.14-3500, update to version 6.8.14-3500 or later to resolve the issue. As a temporary workaround, consider restricting access to the SQL database to minimize the risk of exploitation. Avoid using user-supplied input in SQL commands until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾