PT-2021-4135

CVE-2021-22026

·

تاريخ النشر

2021-08-24

·

تاريخ التحديث

2022-02-01

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions vRealize Operations Manager API versions 8.x prior to 8.5
Description The issue is related to a Server Side Request Forgery in an endpoint of the vRealize Operations Manager API. An unauthenticated malicious actor with network access can perform a Server Side Request Forgery attack, leading to information disclosure. The vulnerability is associated with insufficient checking of incoming requests.
Recommendations For versions 8.x prior to 8.5, update to version 8.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable endpoint to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾