PT-2021-4968

CVE-2021-39837

·

تاريخ النشر

2021-09-14

·

تاريخ التحديث

2021-10-06

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader DC versions 2021.005.20060 and earlier Adobe Acrobat Reader DC versions 2020.004.30006 and earlier Adobe Acrobat Reader DC versions 2017.011.30199 and earlier
Description A use-after-free vulnerability exists in the processing of the AcroForm deleteItemAt action, which could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file. The vulnerability allows an attacker to execute arbitrary code using a specially crafted PDF file.
Recommendations For Adobe Acrobat Reader DC versions 2021.005.20060 and earlier, update to a version later than 2021.005.20060 to resolve the issue. For Adobe Acrobat Reader DC versions 2020.004.30006 and earlier, update to a version later than 2020.004.30006 to resolve the issue. For Adobe Acrobat Reader DC versions 2017.011.30199 and earlier, update to a version later than 2017.011.30199 to resolve the issue. As a temporary workaround, consider avoiding the use of the deleteItemAt action in AcroForm until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾