PT-2021-5863

CVE-2021-45514

·

تاريخ النشر

2021-09-26

·

تاريخ التحديث

2022-01-05

الوصف من

CVSS 3.1
9.6
حرجة
المقاييسAC:L/AV:A/A:H/C:H/I:H/PR:N/S:C/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR XR1000 versions prior to 1.0.0.58
Description The issue is related to insufficient argument validation in a command, allowing for command injection. This can be exploited by a remote attacker to execute arbitrary commands.
Recommendations For versions prior to 1.0.0.58, update to version 1.0.0.58 or later to resolve the issue. As a temporary workaround, consider restricting access to the device to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾