PT-2021-5883

CVE-2021-45650

·

تاريخ النشر

2021-12-20

·

تاريخ التحديث

2022-01-06

الوصف من

CVSS 3.1
9.4
حرجة
المقاييسAC:L/AV:N/A:H/C:H/I:N/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR R7000 versions prior to 1.0.11.110 NETGEAR R7900 versions prior to 1.0.4.30 NETGEAR R8000 versions prior to 1.0.4.62 NETGEAR RS400 versions prior to 1.5.1.80 NETGEAR R6400v2 versions prior to 1.0.4.102 NETGEAR R7000P versions prior to 1.3.2.126 NETGEAR R6700v3 versions prior to 1.0.4.102 NETGEAR R6900P versions prior to 1.3.2.126
Description The issue is related to the disclosure of sensitive information in certain NETGEAR devices. This is due to insufficient protection of service data, which can allow a remote attacker to gain unauthorized access to protected information.
Recommendations For NETGEAR R7000 version prior to 1.0.11.110, update to version 1.0.11.110 or later. For NETGEAR R7900 version prior to 1.0.4.30, update to version 1.0.4.30 or later. For NETGEAR R8000 version prior to 1.0.4.62, update to version 1.0.4.62 or later. For NETGEAR RS400 version prior to 1.5.1.80, update to version 1.5.1.80 or later. For NETGEAR R6400v2 version prior to 1.0.4.102, update to version 1.0.4.102 or later. For NETGEAR R7000P version prior to 1.3.2.126, update to version 1.3.2.126 or later. For NETGEAR R6700v3 version prior to 1.0.4.102, update to version 1.0.4.102 or later. For NETGEAR R6900P version prior to 1.3.2.126, update to version 1.3.2.126 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾