PT-2021-5909

CVE-2021-45601

·

تاريخ النشر

2021-09-26

·

تاريخ التحديث

2022-01-05

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR CBR40 versions prior to 2.5.0.24 NETGEAR CBR750 versions prior to 4.6.3.6 NETGEAR RBK852 versions prior to 3.2.17.12 NETGEAR RBR850 versions prior to 3.2.17.12 NETGEAR RBS850 versions prior to 3.2.17.12
Description The issue is related to command injection by an authenticated user, which can be exploited due to the lack of input data sanitization in the embedded software of NETGEAR Wi-Fi routers. This allows a remote attacker to execute arbitrary commands.
Recommendations For NETGEAR CBR40 versions prior to 2.5.0.24, update to version 2.5.0.24 or later. For NETGEAR CBR750 versions prior to 4.6.3.6, update to version 4.6.3.6 or later. For NETGEAR RBK852 versions prior to 3.2.17.12, update to version 3.2.17.12 or later. For NETGEAR RBR850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later. For NETGEAR RBS850 versions prior to 3.2.17.12, update to version 3.2.17.12 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾